Massive WordPress 2.1.1 Exploit. Upgrade To 2.1.2

Right, this comes as a very important note.

There is an exploit in WordPress 2.1.1 that was added by a cracker that managed to hack into one of the WordPress servers. To this date, no one knows when this exactly happened, but if you downloaded version 2.1.1, then you better download and upgrade to WordPress 2.1.2 right away due to the exploit that allows for remote PHP execution.

Further details can be found at the WordPress Development Blog which explains the problem and what you could do to help out.

Download WordPress 2.1.2 at the WordPress.org site.

This shows almost any site no matter what they are, can be vulnerable against security breaches. The smartest thing you can do now especially if you’re a WordPress user is check to see it you’re running WordPress 2.1.1 or if you don’t know, contact your webhost or the person helping you run the blog to find out and then upgrade to the latest version.

That goes to say vigilance is key to protecting yourself. I’m glad that the guys developing WordPress were on their toes on this one. We should all be very glad indeed.

5 thoughts on “Massive WordPress 2.1.1 Exploit. Upgrade To 2.1.2

  1. Or Movable Type? Nah….just keep up to date with the security news and we’ll be fine.

  2. Sharina: Hahaha…if you’re fine with it, then that;s alright. I like total control of my blog, that’s why I stick with it. 🙂

    Davoood: Yeah, as long as everyone pays attention, we’re all good.

Leave a Reply

Your email address will not be published. Required fields are marked *