WordPress 2.0.6 and The Feedburner Bug

It may be old news that WordPress 2.0.6 is out with some security patches and some technical upgrades from 2.0.5. What most people may not know is that WordPress 2.0.6 does contain a bug that might affect some RSS readers and in particular services like Feedburner where readers might turn up an error that looks like this:

Your server disconnected us before sending the full source feed content. If your blogging platform is TextPattern, this is a known bug, and a fix can be found here: http://forum.textpattern.com/viewtopic.php?id=11247

Naturally there is already a fix for it and while this fix would probably come out in WordPress 2.0.7 or more likely in WordPress 2.1 (which is set to be the next WordPress release), you can fix it yourself with detailed manual instructions from Neosmart or if you're a little squeamish about touching the code, you can download the corrected file from WordPress developer Mark Jaquith.

Of course, this shouldn't stop you from upgrading to the latest WordPress version. Even if this doesn't really seem to bother you, it might be wise to patch this up especially if you use Feedburner in your feeds. Of course that makes perfect sense.

Leave a Reply

Your email address will not be published. Required fields are marked *

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>